Биллинговая панель
DataNet

Часто Задаваемые Вопросы

Откат PHP c 5.4 до 5.3 в Ubuntu 12.10

Это руководство объяснит, как откатить PHP с версии 5.4 до 5.3 в Ubuntu 12.10.

Замечание:

Скрипт работает только в Ubuntu, владельцам Centosoв проходить мимо. Используйте этот скрипт на свой страх и риск!

1. Скачайте скрипт
wget http://www.ubuntugeek.com/images/php5_4_downgrade_5.3.sh

2. Теперь нужно выставить права на файл php5_4_downgrade_5.3.sh
sudo chmod 755 php5_4_downgrade_5.3.sh

3. И запустив его командой:
sudo sh php5_4_downgrade_5.3.sh

Вернуться к содержанию